Problem Suse Linux mit Auerswald USB ISDN Anlage

orbital

Ehrenmitglied
Mitglied seit
19. April 2002
Beiträge
2.631
ich versuche schon seit 2 wochen vergeblich suse 9.2 pro mit dem internet zu verbinden.

als isdn adapter verwende ich die auerswald 2104 telefonanlage, die per usb mit dem pc verbunden ist. als linux sys dient suse 9.2 pro.
die auerswald 2104 ist problemlos erkannt und korrekt ins system eingebunden.
provider und schnittstelle sind auch eingerichtet.
der smpppd dienst ist gestartet und läuft auch.
wenn ich jetzt mit kinternet "einwahl" auswähle passiert nichts, keine fehlermeldung kein anzeichen eines verbindungsaufbaus.

hat jemand eine idee was ich noch machen kann? oder in welchem logfile vieleicht infos zum fehler stehen?

danke!!
 

orbital

Ehrenmitglied
Mitglied seit
19. April 2002
Beiträge
2.631
hmm hatte infos von suse das die anlage läuft, schon merkwürdig bei version b.2 steht ja und 9.1 nein?!
also im system wird sie eingebunden und auch als fehlerfrei erkannt bez. gekennzeichnent
 

Lyle

Großmeister
Mitglied seit
16. Februar 2003
Beiträge
873
Sorry mehr kann ich Dir auch nicht sagen. Ich kenn mich mit Linux nicht besonders aus, und konnte Dir auch nur antworten, weil ich mal ein ähnliches Problem mit nem Modem hatte und mich da mal auf Fehlersuche begeben hatte.
Unter Details steht in der Datenbank übrigens noch, das Suse 9.0 und 8.2 die Anlage angeblich noch geschluckt haben, aber 9.1 dann nicht mehr 8O
 

orbital

Ehrenmitglied
Mitglied seit
19. April 2002
Beiträge
2.631
ja hab ich gelesen, ist schon merkwürdig?! das eine neue version das nicht mehr beherrscht.
trzdem vielen dank ich werd mal weiterprobieren und suchen, ansonsten muss ich mal meinen linux router fertigbasteln dann ist das problem auch gelöst :D
 

Tortenhuber

Ehrenmitglied
Mitglied seit
10. April 2002
Beiträge
3.012
ähnliche probleme hatte ich seinerzeit mit fritzcard pci v2 und suse 7.3, wurde angeblich unterstützt (aber nur v1) aber naja ... es gibt und gab zwar im internet diverse treiber dafür aber die als linux-neuling zu installieren war zuviel :?
 
Ähnliche Beiträge




Oben